Joomla 3.8 has been released recently with much more improvements to meet its user needs and requirements. We are not aback at all and always keep our template up-to-date. In this continuations, today here we come to make you informed- all of our Joomla templates got updated.

Now, you will find them compatible with the latest version of Joomla (v3.8.13) as well as the most recent versions of great components StackIdeas: EasyBlog, EasySocial, EasyDiscuss, Komento.

Find the list of updated Templates including their changelogs below.

Changelog

  • Joomla 3.8.13 compatible [ improved ]
  • EasyBlog 5.2.9 [ improved ]
  • EasySocial 2.2.4 [ improved ]
  • EasyDiscuss 4.1.3 [ improved ]
  • Komento 3.1.2 [ improved ]
  • ConverseKit 1.1.3 [ improved ]

Updating Procedure

1 - Take a full backup of your website before updating
2 - If you have override for our templates or 3rd-party extension, please backup them also
3 - Update templates
4 - Update extensions

If you face any difficulties, feel free to let our support team know. They are always ready to help you out.


Comments (1)

  1. Jimmy John

It is important you get the full backup of your website just to make sure that you have your rights as backup. Then go with the update on your website.porn list for escorts

  Attachments
 
There are no comments posted here yet

Leave your comments

Posting comment as a guest.
Attachments (0 / 3)
Share Your Location

Custom Work Services

CmsBold provides best services to help you solve any stuff with your website, make it the leading in your industry.

Get FREE Quote Now!

Subscribe newsletter

Get our latest updates with exclusive news and offers in your inbox.